處理 phpMyAdmin 相關問題

phpMyAdmin

os: ubuntu 16.04
php: 7.1

若要裝 phpmyadmin 需要 php 7.1 以上, 新版的 7.0 不能用,7.2版有小 bug  

<span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">sudo</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">apt-get</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">install</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">php7</span></span></span><span class="hljs-selector-class"><span class="hljs-selector-class"><span class="hljs-selector-class">.1-cli</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">php7</span></span></span><span class="hljs-selector-class"><span class="hljs-selector-class"><span class="hljs-selector-class">.1-fpm</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">php7</span></span></span><span class="hljs-selector-class"><span class="hljs-selector-class"><span class="hljs-selector-class">.1-curl</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">php7</span></span></span><span class="hljs-selector-class"><span class="hljs-selector-class"><span class="hljs-selector-class">.1-gd</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">php7</span></span></span><span class="hljs-selector-class"><span class="hljs-selector-class"><span class="hljs-selector-class">.1-mysql</span></span></span> <span class="hljs-selector-tag"><span class="hljs-selector-tag"><span class="hljs-selector-tag">php7</span></span></span><span class="hljs-selector-class"><span class="hljs-selector-class"><span class="hljs-selector-class">.1-mbstring</span></span></span>